Autor Wątek: Linki w opisie - problem  (Przeczytany 3928 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Thomas

  • *
  • Wiadomości: 8
    • Zobacz profil
Linki w opisie - problem
« dnia: Wrzesień 01, 2011, 07:32:41 »
Witam

W swoich opisach używam linków i jeśli dany katalog na nie pozwala to chcę szybko skrótem klawiszowy ctrl + B dodać je do opisu. Niestety często za pierwszym razem skrót klawiszowy nie działa, muszę wtedy kliknąć na "Wypełnij" i dopiero wtedy mówiąc kolokwialnie zatrybia. Może to nie jest jakiś wielki problem, jednak denerwuje i spowalnia dodawanie do katalogów.
« Ostatnia zmiana: Wrzesień 01, 2011, 07:37:07 wysłana przez Thomas »

Complay

  • Administrator
  • *****
  • Wiadomości: 387
    • Zobacz profil
Odp: Linki w opisie - problem
« Odpowiedź #1 dnia: Wrzesień 01, 2011, 09:10:49 »
Skrót ten działa tylko dla aktywnego pola formularza. Czyli pole z opisem musi posiadać kursor tekstowy.

Thomas

  • *
  • Wiadomości: 8
    • Zobacz profil
Odp: Linki w opisie - problem
« Odpowiedź #2 dnia: Wrzesień 24, 2011, 00:01:19 »
Skrót ten działa tylko dla aktywnego pola formularza. Czyli pole z opisem musi posiadać kursor tekstowy.

Oczywiście wiem o tym, jednak często mimo wielokrotnego klikania w pole opisu strony i wybierania skrótu ctrl+B linki nie dodają się. Muszę w takich wypadkach wybierać ponownie opcję "Wypełnij" i dopiero wtedy skrót klawiszowy działa.

Zauważyłem, że zdarza się to tylko na niektórych katalogach (seokatalogach). Dla przykładu w kilkunastu katalogach, których właścicielem była ta sama osoba (poznałem to po wyglądzie, nazwie domen i takich samych kategoriach) za każdym razem zdarzała się blokada tego skrótu i za każdym razem musiałem klikać "wypełnij".

Przykładowe katalogi:
http://joe-browns.pl
http://johndevin.pl
http://grattan.pl
http://chillytime.pl
« Ostatnia zmiana: Wrzesień 24, 2011, 00:29:04 wysłana przez Thomas »

Complay

  • Administrator
  • *****
  • Wiadomości: 387
    • Zobacz profil
Odp: Linki w opisie - problem
« Odpowiedź #3 dnia: Wrzesień 26, 2011, 19:15:58 »
Niestety u nas działa wszystko w porządku. Ktoś jeszcze spotkał się z podobnym problemem?
A może masz ustawione w SeoLight identyczne skróty (Ctrl+B, Ctrl+G) do innych czynności? Dla pewności sprawdź w oknie ustawień: Ustawienia -> Zaawansowane -> Skróty klawiaturowe.

Może być też tak, że jakiś inny program ma ustawione globalne skróty Ctrl+B lub Ctrl+G.

Thomas

  • *
  • Wiadomości: 8
    • Zobacz profil
Odp: Linki w opisie - problem
« Odpowiedź #4 dnia: Wrzesień 26, 2011, 23:14:00 »
Nie mam ustawionych identycznych skrótów, inny program nie wiem czy ma taki sam skrót, ja przynajmniej nic o takowym nie wiem.

Dziwi mnie tylko jedna rzecz, że w niektórych katalogach jest wszystko w porządku, a w innych już pojawia się ten problem.

Complay

  • Administrator
  • *****
  • Wiadomości: 387
    • Zobacz profil
Odp: Linki w opisie - problem
« Odpowiedź #5 dnia: Wrzesień 27, 2011, 11:36:20 »
A na pewno za pierwszym razem (kiedy skrót nie działa) program wypełnia formularz?
Może się zdarzać, że po prostu SeoLight wcale nie wypełnia formularza (np. nie zdążył, bo strona się wczytuje), ale formularz jest wypełniony automatycznie przez skrypt katalogu, który pobiera dane ze strony.

Thomas

  • *
  • Wiadomości: 8
    • Zobacz profil
Odp: Linki w opisie - problem
« Odpowiedź #6 dnia: Wrzesień 27, 2011, 16:17:28 »
Tak, program wypełnia formularz. Na prywatną wiadomość wysyłałem filmik ukazujący owy problem.

Pozdrawiam.

Complay

  • Administrator
  • *****
  • Wiadomości: 387
    • Zobacz profil
Odp: Linki w opisie - problem
« Odpowiedź #7 dnia: Październik 14, 2011, 12:09:47 »
Po prywatnej wymianie maili doszliśmy do rozwiązanie problemu. Przyczyną okazał się skrypt JavaScriptu wyświetlający reklamy Google. Poprawkę blokującą ten skrypt można pobrać z poniższego adresu:
http://www.seolight.pl/temp/linki/seolight.exe

Plik należy skopiować do folderu instalacji programu. Gdyby ktoś potrzebował wersji dla Linuksa, prosimy pisać. Poprawka znajdzie się w najbliższej aktualizacji.